Network-wide ping spikes

Incident Report for Nidocraft

Update

We have pushed a fix for this issue. During this period of degraded performance, the maximum amount of players on Nidocraft will be capped.
Posted Jul 06, 2021 - 17:48 UTC

Identified

We are currently working on a fix for this issue.
Posted Jul 06, 2021 - 17:39 UTC
This incident affects: Minecraft (Proxies).